“Gray Screen” with DirecTV

U

Unregistered

Guest
#1
I've been having a problem lately with the DirecTV Genie DVR and Mini Genies where I occasionally turn the TV on and the screen is completely gray. Almost like the system is locked up. A quick fix for it is to reset the main Genie and then turn off and on the Mini Genie. The problem is that it keeps happening and that we keep having to go down the stairs to reset the main Genie.

I noticed it mostly happens when the Mini Genie turns off, and then we try to turn it on again. Any help?
 

Solid Signal

DTVUSA Jr. Member
#2
This is a known issue, something they are working very hard on fixing. The workaround at the moment is to leave the Genie Client on all the time and turn the TV on and off.
 
C

cwtech

Guest
#3
just curious but what is the software version of your 34 and clients? If it is not at the current version you can force a software download by hitting the red reset button on the 34 then as soon as you see the first blue welcome screen hit 02468 on the remote. After it does the software download and loads back up reset all the clients also.

Current hr34 software version 0x05D4
 
G

Guest

Guest
#4
DirecTV Genie issues

I have the same problem, but my genie will just randomly freeze during recordings, and turn off during the middle of shows. It's like my genie is possessed! I wish I would have read online reviews about the genie before upgrading, because people are having lots of issues!
 
#5
I have the same problem, but my genie will just randomly freeze during recordings, and turn off during the middle of shows. It's like my genie is possessed! I wish I would have read online reviews about the genie before upgrading, because people are having lots of issues!
Ah, you fell victim to this "upgrade madness" gripping the nation right now. You live long enough, eventually you discover the universal truth in these four little words:

Everything

Always

Gets

Worse.

R.
 
Last edited:
B

bludog3

Guest
#6
Gray Screen every time I change channel

I just had the wireless genies installed and every time I change channels the gray screen comes up momentarily before it goes to the new channel. I've tried resetting the genies and the main Genie and it continues to happen. Of course this didn't happen when the technician was here but only after the first software upgrade.
 
Top