A year on and still not resolved - Time Warner Internet

#1
This question is about "A year on and still not resolved", with Time Warner Cable internet and apps. OK, this is (partially) a continuation of a previous thread of mine.

This time around I'm only going to concentrate on the dot com issues and ignore the dot mil, because at that point everyone seems to start talking about black helicopters/conspiracy theories. As the issues started at the same time, I'm assuming that when one is fixed, the other will work as well.

Basically there are 2 websites and one POP3 site I can recreate this issue on every single time and have been using for all my tracing/testing. The websites are my e-mail hosting: Web Design, Web Hosting & Online Marketing | AT&T Website Solutions and an e-mail marketing organisation that a couple of mailing lists use as a redirection site in mail campaigns: https://cts.vresp.com (Note: entering just that portion of the web address will only return a "Forbidden" message, but it does prove that the site is reachable). The POP3 site is also my e-mail hosting: websitesmail.att.com:995

Description of the issue. Following a re-boot, where (this is the most important part) a new IP is assigned, I can reach the 3 sites without any issue. This will continue throughout the day, until around 9:10pm PDT. At this point all 3 sites become unreachable for about 2 hours, when they are accessible again for about 3 minutes after which they are unreachable again for 2 hours, followed by allowed access for around 3 minutes again. This 2 hour, 3 minute pattern then repeats for the next day, following which the sites become permanently unreachable. Here is the last of the traces I took of this pattern:

05/05/19-14:25:31 - Script started online
05/05/19-21:12:13 - Online for 24402 seconds
05/05/19-23:03:20 - Offline for 6667 seconds
05/05/19-23:06:15 - Online for 175 seconds
05/06/19-01:03:23 - Offline for 7028 seconds
05/06/19-01:06:28 - Online for 185 seconds
05/06/19-03:03:21 - Offline for 7013 seconds
05/06/19-03:06:31 - Online for 190 seconds
05/06/19-05:03:36 - Offline for 7025 seconds
05/06/19-05:06:26 - Online for 170 seconds
05/06/19-07:03:34 - Offline for 7028 seconds
05/06/19-07:06:30 - Online for 176 seconds
05/06/19-08:05:15 - Offline for 3525 seconds
05/06/19-08:09:23 - Online for 248 seconds
05/06/19-09:03:21 - Offline for 3238 seconds
05/06/19-09:06:21 - Online for 180 seconds
05/06/19-11:03:34 - Offline for 7033 seconds
05/06/19-11:06:29 - Online for 175 seconds
05/06/19-13:03:37 - Offline for 7028 seconds
05/06/19-13:06:27 - Online for 170 seconds
05/06/19-15:03:21 - Offline for 7014 seconds
05/06/19-15:06:21 - Online for 180 seconds
05/06/19-17:03:18 - Offline for 7017 seconds
05/06/19-17:06:08 - Online for 170 seconds
05/06/19-19:03:17 - Offline for 7029 seconds
05/06/19-19:06:18 - Online for 181 seconds
05/19/19-15:24:21 - Script killed after 1109883 seconds

As I stated above, this happens every time I force a re-boot with a new IP being allocated, by spoofing the MAC address and resetting the modem. I have done this now at least half a dozen times, or more, with always exactly the same results. I have similar trace files available from the last 4 reboots, if needed.

All of these sites are fully accessible 24 hours a day if I run a VPN and then try to access.

I have issues with other sites also, the CA DMV and the USPS Tracking site, but they exhibit different issues and I haven't been able (yet) to determine the reason/pattern.

When I first reported this, over a year ago, I tried everything I knew to try and get this in front of a network engineer who might be able to diagnose, but to no avail. I had first level techs insist a re-boot of the modem would fix it, or if not, then a modem replacement would. I had supervisors, who promised faithfully to follow up and get back to me. None ever did. I had a 2nd level support person, who I was referred to via a technician who came out to check the signals/modem, who for the first few times I e-mailed for status usually replied: I saw the ticket closed, so assumed it was resolved. Sorry, I'll re-open another. They eventually stopped responding to all my e-mails.

So the desperation question is how to get this to someone who knows how internet routing works, has access to the various Charter/Spectrum/TW servers involved, and has an interest in fixing customer issues. I'm kinda making an assumption that this has to be happening in the first couple of hops from my modem, otherwise there would be more people with similar issues.

I'd also be interested in anyone in the Los Angeles area can try those sites listed above to see if they have issues or not, especially if the gateway after the modem is: 142.254.237.37.

Cheers.

A year on and still not resolved?
 

Similar threads

Top