All incoming connections blocked - Time Warner Internet

#1
This question is about "All incoming connections blocked", with Time Warner Cable internet and apps. Hello,

I've had port forwarding successfully set up on my router for literally years now - among other things, I use it to connect to my home PC on port 22 via SSH. Here's a screenshot of my router interface.





As of yesterday, I am no longer to remotely connect to anything on my home network, on any port. I've run a number of port scans, including Shields Up, and they have all shown that all ports are closed or otherwise inaccessible.



I've tried changing port numbers, I've tried putting that PC in the DMZ, I've tried rebooting the router, and I've tried rebooting the PC. Nothing has helped.



Is this a glitch, or are all incoming connections going to be blocked from now on? Not having the ability to remotely control my personal equipment on my home network is kind of an ISP dealbreaker for me. I guess I need to know how I can get this fixed, if I can get this fixed, or if I should start looking into a new ISP.



Thanks.

All incoming connections blocked?
 
Top