Cannot connect to Router Settings screen. - Time Warner Internet

This question is about "Cannot connect to Router Settings screen.", with Time Warner Cable internet and apps. Hi.

I am having problems getting into the Router Setup scren to tweak the settings.

Getting the message “This site can't be reached”.

Just receive my router today. Been using Ethernet cable connecting to Spectrum Internet.

Here are the steps I am doing:

1. Power off Modem and Router.

Note: I already have the coax cable connected to my Modem.

2. Using a Ethernet Cable, connect one end to Modem port. The other end to LAN port of Router.

3. Plug power cord into Router.

4. Turn on Modem (plug to wall outlet).

5. When Modem Shows I have internet connection (solid lights) I Turn On Router (plug into wall outlet).

6. Connect new Ethernet cable to LAN1 port (Router) and Ethenet port in PC.

7. Turn on PC.

8. Bring up Browser. Enter on the address line.

Get message This site can't be reached”.

Tried,, same results.

No sure if this means anything, the LAN signal (light) blinks on the Router.

However I can still get Internet connection and surf the net, but cannot get into my router's setting.


Using Cable Modem.

I am not sure of the Modem name received from Spectrum The Model is 81 Serial No: h4t6q37002495.

The Router I own is [FONT=Amazon Ember, Arial, sans-serif]ASUS RT-AC66U B1 Dual-Band 3x3 AC1750 Wi-Fi 4-Port Gigabit.[/FONT]

[FONT=Amazon Ember, Arial, sans-serif]I am not using Bridge Mode.[/FONT]

[FONT=Amazon Ember, Arial, sans-serif]The Ethernet cables I use are from Spectrum (Self Install box) and Asus with Router box.[/FONT]

[FONT=Amazon Ember, Arial, sans-serif]I have a Dell Latitude E5530 Laptop. [/FONT]

[FONT=Amazon Ember, Arial, sans-serif]Any Ideas?[/FONT]

[FONT=Amazon Ember, Arial, sans-serif]Thanks.[/FONT]

[FONT=Amazon Ember, Arial, sans-serif]TC.[/FONT]

Cannot connect to Router Settings screen.?