Downstream light blinking green on modem(NETGEAR CM500), no internet access, logs provided - Time Warner Internet

#1
This question is about "Downstream light blinking green on modem(NETGEAR CM500), no internet access, logs provided", with Time Warner Cable internet and apps. Our modem is a NETGEAR CM500 and in the morning when I woke up, the internet wasn't working. I looked at the modem and the downstream light was blinking green with the other lights solid green besides the Ethernet light which always blinks quick. I have tried resetting it, using a different coax cable, and rebooting it several of times. When I called Spectrum, they said it came through fine on their end. I later found a site NETGEAR provides which shows the logs and the status shows normal on there. This is what the website shows under the Startup Procedure:

[TABLE]

Procedure

Status

Comment


Acquire Downstream Channel

627000000 Hz

Locked


Connectivity State

OK

Operational


Boot State

OK

Operational


Security

Enabled

BPI+


IP Provisioning Mode

IPv6 Only

ipv6Only(1)

[/TABLE]

This is what it shows under the "Downstream Bonded Channels (partial service)":

[TABLE]

Channel

Lock Status

Modulation

Channel ID

Frequency

Power

SNR

Correctables

Uncorrectables


1

Locked

QAM256

1

627000000 Hz

3 dBmV

40 dB

0

0


2

Locked

QAM256

4

645000000 Hz

3.6 dBmV

39.9 dB

9

0


3

Not Locked

Unknown

5

651000000 Hz

0.0 dBmV

0.0 dB

0

0


4

Locked

QAM256

6

657000000 Hz

3.7 dBmV

40 dB

3

0


5

Locked

QAM256

7

663000000 Hz

4.6 dBmV

40.2 dB

2

0


6

Locked

QAM256

8

669000000 Hz

4.2 dBmV

40.1 dB

3

0


7

Locked

QAM256

9

675000000 Hz

1.7 dBmV

39.3 dB

5

0


8

Locked

QAM256

10

681000000 Hz

2.8 dBmV

39.7 dB

3

0


9

Locked

QAM256

12

693000000 Hz

3.3 dBmV

39.9 dB

1

0


10

Locked

QAM256

13

699000000 Hz

2.4 dBmV

39.7 dB

3

0


11

Locked

QAM256

14

705000000 Hz

1.9 dBmV

39.6 dB

0

0


12

Locked

QAM256

15

711000000 Hz

3.9 dBmV

39.9 dB

0

0


13

Locked

QAM256

16

717000000 Hz

3.1 dBmV

39.8 dB

2

0


14

Locked

QAM256

18

729000000 Hz

2.5 dBmV

39.8 dB

0

0


15

Locked

QAM256

20

741000000 Hz

2.6 dBmV

39.6 dB

2

0


16

Locked

QAM256

23

759000000 Hz

4.3 dBmV

40 dB

1

0

[/TABLE]

I dont know if the 3rd channel not being locked is a bad thing. Here is what is under the Upstream Bonded Channels:

[TABLE]

Channel

Lock Status

US Channel Type

Channel ID

Symbol Rate

Frequency

Power


1

Locked

ATDMA

82

5120 Ksym/sec

24200000 Hz

36.5 dBmV


2

Locked

TDMA

81

2560 Ksym/sec

19400000 Hz

36.5 dBmV


3

Locked

ATDMA

83

5120 Ksym/sec

30600000 Hz

35.5 dBmV


4

Locked

ATDMA

84

5120 Ksym/sec

37000000 Hz

38.3 dBmV

[/TABLE]

Here is the Event Logs:

[TABLE]

Time

Priority

Description


1970-1-1, 00:00:20

Critical (3)

SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=2c:30:33:17:53:60;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;


1970-1-1, 00:00:36

Critical (3)

SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=2c:30:33:17:53:60;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;


1970-1-1, 00:00:36

Critical (3)

SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=2c:30:33:17:53:60;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;


1970-1-1, 00:00:47

Critical (3)

DHCP FAILED - Discover sent, no offer received;CM-MAC=2c:30:33:17:53:60;CMTS-MAC=00:01:5c:8b:50:68;CM-QOS=1.0;CM-VER=3.0;


2018-6-8, 00:05:15

Critical (3)

No Ranging Response received - T3 time-out;CM-MAC=2c:30:33:17:53:60;CMTS-MAC=00:01:5c:8b:50:68;CM-QOS=1.0;CM-VER=3.0;


1970-1-1, 00:00:21

Critical (3)

SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=2c:30:33:17:53:60;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;


1970-1-1, 00:00:20

Critical (3)

SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=2c:30:33:17:53:60;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;


1970-1-1, 00:00:21

Critical (3)

SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=2c:30:33:17:53:60;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;


1970-1-1, 00:00:28

Notice (6)

Overriding MDD IP initialization parameters; IP provisioning mode = IPv6


2018-6-7, 20:11:03

Error (4)

Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=2c:30:33:17:53:60;CMTS-MAC=00:01:5c:8b:50:68;CM-QOS=1.1;CM-VER=3.0;


2018-6-7, 20:11:03

Error (4)

Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=2c:30:33:17:53:60;CMTS-MAC=00:01:5c:8b:50:68;CM-QOS=1.1;CM-VER=3.0;

[/TABLE]

When I researched this up, it said that it might lie in the coax cable from outside, but I looked out there and everything looked fine from the grounding block. Is there anything you could get from this that explains why the downstream light is blinking and the internet is down?

Downstream light blinking green on modem(NETGEAR CM500), no internet access, logs provided?
 
Top