DVR Remote stops working - XFinity

#1
Anyone have an idea what might be happening here?


My DVR stopped accepting any remote signals, Thursday 12/29. My DVR, Guide, numbers, etc. Not even Power button works on the DVR. But, if I press then
, that will turn off the TV.
I power cycled, reset the remote, etc. Then I called "support", who then told me to do the same thing. Even the "Advanced Tech Support" "showed" me how to reset the remote. It isn't the remote!!

The tech came out today, used 2 of his remotes and it did not respond as well.
He replaced my DVR with a new one. It didn't work. He called someone they said to reset the remote (01982 code) and it worked. Then after he left, I noticed the remote had the latency building up again. Eventually, the DVR stopped responding to the remote again. And tech support tells me, "Your system is running perfectly." :'(

What I put together today was this:

On Thursday 12/29, the box flickered on and off and that was when the DVR stopped responding to the remote signals.
The display used to have the 480 (or 720, I don't remember) on the DVR display. After the issue, I noticed the display on the DVR was set to 1080i.
Today, after the box was replaced, everything worked. I do not remember what the default resolution was set to. He switched it to 1080i and that was when I noticed the issues started. A coincidence or a possible clue to what might be happeneing ?

A "Supervisor Tech" will come out tomorrow. Sigh...

Does anyone know how to set the resolution of the DVR, especially without the remote since it doesn't seem to respond to remote requests? I want to try setting to a lower resolution and see if that might work.



This question, "DVR Remote stops working," is about XFinity-Comcast TV television equipment.

For other news regarding DVR Remote stops working, and XFinity - Comcast television equipment, see our recommended stories below.
 
Top