Google's false 'no results page'

#1
It happens all the time and i think i know why. for example, i was TRYING to research a error code generated by Mom's Emachines attempting to run a previously-working game, Encore's Hoyle Card Games 2005. it exists with Access Violation 0x0077291c after playing an intro movie and just after the 'One Moment Please'. i tried searching that particular error in Google to end up with 'no results found'. even with the number itself, or just putting it into a search for :

Access Violation error at 0x0077291c

comes up automatically zero results. i think for some reason Google doesn't 'like' me using that kind of search and is just disabling results. anyone else have trouble with certain number/letter combos in searchs?

Yahoo! has the same problem.

I was able to find the solution to many of those errors in the past the same way, now it doesn't work?

This search also led me to an immediate 'no results found page'

"Access Violation in module HoyleCardGames2005.exe"

now if i put spaces in the executable to where the search reads:

"Access Violation in module Hoyle Card Games 2005.exe"

it works. what gives?
 
Last edited:
#2
Thats actually pretty intersting, but I am wondering if it really has to do with the game because I get the same error sometimes when I shut down my one laptop. I did the same thing and got the same results.

I never had this problem until my computer updated one of the gazillion updates they send thru. maybe I am just missing something. If you find a solution let me know
 
#5
nope, the computer won't play the game. i was having trouble putting strings such as '0xc00000100' into google because i think google doesn't allow searches like those containing number letter combinations and gives a false 'no results found' in any search containing it. the word 'hoylecardgames.exe' put into google also results in a 'no results found' but put 'hoyle card games .exe' and it won't give the same no results page. i think it's to prevent hackers but it makes researching errors harder since i could easily find the source or meaning of an 'access violation' error by simply 'googling it' but that's not easy anymore.

the problem is related to the game trying to adjust the refresh rate of the monitor and fails on some access violation error. the system is more than capable of playing the game and has done so in the past. i even tried uninstalling and reinstalling and i get as far as 'please wait, loading' and then blank screen and the alert 'the theme has been changed to Vista Basic' just before a 'crash to desktop' without a message. i had to go to the game's program folder and view 'error.log' in notepad thus revealing the access violation error.

the system has 2GB RAM and no other issues. it runs Vista Home Premium. brand new Emachines. the game had a problem in the past which i uninstalled and reinstalled to fix, it was for some reason adjusting the refresh rate to one not supported by the monitor (giving a 'frequency out of range' error from the monitor) and upon reinstall it just goes blank and crashes to the desktop throwing the exact same access violation every time. it also puts an Event in the Application Log in Event Viewer with an ID 1000.
 
Top