Handheld tv/ autoscan / no channel 3 or 4

J P Smith

DTVUSA Jr. Member
#1
Handheld tv/ no channel 3 or 4 / converter box

Casio handheld tv: Unable to manually select channel 3 or 4 to work with converter box. Has anyone found a solution for this yet?
 
Last edited:

J P Smith

DTVUSA Jr. Member
#5
Welcome to the DTVUSA Forum. It works just fine on mine. If the CECB is connected correctly the Casio will auto find the channel.
Thank you! I rechecked how we attached the converter box and discovered, as you suggested, that was the problem was our connections. We needed a more secure attachment to the external antenna. Once we hooked up the external antenna more securely (although still makeshift), it found the channel. This is awesome.
 

J P Smith

DTVUSA Jr. Member
#6
Here's a picture of my Casio connected to an Insignia NS-DXA1-APT. The photos are not the best, but the TV picture is crisp and clear.
Thank you. Your photo showed the connectors that you used to make a solid connection to the external antenna port of the tv, which helped a lot. Now we can finish the set up. Terrific. Thank you again!
 

J P Smith

DTVUSA Jr. Member
#11
I made my connector harness using a short coaxial cable out of the CECB and 1 coaxial cable to male RCA adapter and 1 female RCA to mini phone plug adapter.
I was trying to figure out how to download the photo that I took of the plug/female connector to put on this thread and then I saw your detailed photo. The detailed photo showing each separate connector didn't come through for me the first time I viewed. Probably because I didn't sign in (or I'm just lame)? But, because of your post, I now have that connector. There are so many people out there with this question about handhelds (by what I saw when scouring the internet). I hope that they see your post. Is there anyway to somehow flag this so it can be found readily? Thanks again.
 
#12
I was trying to figure out how to download the photo that I took of the plug/female connector to put on this thread and then I saw your detailed photo. The detailed photo showing each separate connector didn't come through for me the first time I viewed. Probably because I didn't sign in (or I'm just lame)? But, because of your post, I now have that connector. There are so many people out there with this question about handhelds (by what I saw when scouring the internet). I hope that they see your post. Is there anyway to somehow flag this so it can be found readily? Thanks again.
@1inxs, I've noticed this before too. Images posted to albums on the forum can only be viewed by members. Might be a good idea to enable for guests too.
 

J P Smith

DTVUSA Jr. Member
#13
Any suggestions on how I could revise the title of my op (different words), so it would be readily picked up on a web search? I spent hours trying to find a solution, until I posted on this forum. Or would 1inxs be willing to post his set up on the web? 1inxs deserves credit for this.
 
Top