Having troubles when using Access Control with Sagemcom F@st5260 - Time Warner Internet

This question is about "Having troubles when using Access Control with Sagemcom F@st5260", with Time Warner Cable internet and apps. I've recently been in need of setting time limits for wifi access on my kids' devices. I set up access control settings to limit the wifi from late evening til early morning on about half of the connected devices on my home network.

The problem is that during the day when the access should be allowed, wifi was shut off to the devices I made schedules for. I'm reasonably sure I have the settings in the router app correct using the slider bar where time is indicated in military time format (like when 8pm is referred to 20hr, etc). I have not tried to block certain sites, I just want to turn it on and off on a schedule for certain devices. My only recourse has been to erase the schedules and return to the state of 'all allowed' which is not what I want. Also, I do not want to shut the router completely off, just some of the devices wifi access on a weekly schedule.

Any idea why this is happening and how to fix it? I've tried resetting the schedule and it keeps disallowing access at the wrong time. Thanks in advance!


Having troubles when using Access Control with Sagemcom F@st5260?

Similar threads