HDMI problem with new Comcast receiver

#1
Having problems with my Comcast receiver: Motorola 6412 HD connected to my Sony receiver, then into my Samsung TV.

I'm getting an image on my TV, but no sound from into the receiver.
 

ComcastDoug

DTVUSA Jr. Member
#2
EastCoastJimmy - not that this is absolutely the definite answer but do me a favor and look at the below steps and see how you have it connected up and let's see how it helps.

1. Coax cable from wall to the RF input of your Moto 6412HD Receiver.
2. Video Steps
a. From Moto via HDMI cable to Samsung TV HDMI input.
3. Audio Steps (These may vary depending on your cable types)
a. My Personal Favorite (Digital Optical Audio)
i. DigiAudioOptical Cable output of Moto to DigiAudioOptical Cable of your Sony
Receiver. Switch your Sony receiver to match for that type of output if the
receiver has this capability.
b. SPDIF ** usually a peach color on the equipment ** (Digital Audio)
i. SPDIF output of the Moto to the Sony SPDIF input of your Sony Receiver.
Switch your Sony receiver to match for that type of output if the receiver has
this capability.
c. RCA Audio Cables (Red is for right audio and White if for left audio)
i. RCA audio out of Moto to audio RCA input of Sony receiver. Please note to check to see which input on the Sony receiver you use because there probably are 3 or 4 audio inputs. Switch your Sony receiver to match for that type of output, i.e., Audio 1, Audio 2, TV, Aux 1, Aux 2, etc.

Your audio settings are important too. Check to see if you have the right settings, i.e., Theater, THX, Dolby 5.1, etc.

If this does not work or you would like to speak to someone please email me at we_can_help@cable.comcast.com. We have subject matter experts standing by to assist at all times. Sincerely, Doug
 

jodi

DTVUSA Jr. Member
#3
why isnt my channels changing with the remote givin to me with the box it turns on and volumn goes up and down but the channel isnt changing
 
Top