How to turn off DirecTV screen saver?

H

hgfgfhgff

Guest
#21
Is there a way to turn off the screen saver that pops up after so many minutes? It's so annoying that I have to press a button on the remote to get it to go back to what I was watching.
I have the same problem. People keep saying about power save but that's not it. Power save has nothing to do with screen saver coming on.
 
T

TJ M

Guest
#23
It looks like a fix from another site is working. Press and hold EXIT until it reverts to SD. Then, press and hold again until it comes back to HD. So far, so good.
 
P

Poo

Guest
#24
I think perhaps disabling power saver will disable the screen saver:

Click the MENU button on your remote, select Settings, and then select Power Saving. To turn off the power-saving feature, select Off.

I may be wrong, since its been years since I had DirecTV. Anyone else on the forum have an answer for our guest?
Thank you so much those ads were driving me insane! I can’t wait until June when my contract with at&t runs out!!!
 

Similar threads

Top