Initialization Error - TV app not working - TWC TV and Apps

Since yesterday, the app isn't working on any of my Samsung TVs. It also isn't working on my Google pixel. I can't find any news or anything anywhere that suggests the app is down. It can't just be me. I did not get cable boxes because I was told I wouldn't need them if I had these Samsung TVs and now I have no tv since yesterday. Wtf spectrum?! I want credit for the down time and an explanation. And before you ask, yes I deleted it and reinstalled and still get the error.

This question is about "Initialization Error - TV app not working", with Time Warner Cable TV and apps.


No TV for me either.

I'm having the same exact problem! I can't watch TV through my Spectrum TV app on my Smart TV. I also tried watching it through the app on my Roku Streaming stick. I then tried on my Smartphone. Finally, I tried watching on my computer...and NOTHING! I'm quite pissed off!
Thread starter Similar threads Forum Replies Date
M DirecTV 0
G Questions and Answers 0
G Questions and Answers 0

Similar threads