Is Your TVGOS functioning properly?

Is your TVGOS functioning properly

  • Yes, my TVGOS is functioning properly and I've never had any problems with it

    Votes: 5 20.0%
  • Yes, my TVGOS is functioning properly, but I have had problems with it before

    Votes: 3 12.0%
  • No, my TVGOS is not working right now

    Votes: 17 68.0%

  • Total voters
    25
#21
The solution may not have come from TDS Telecom. Early in August, I noticed that we were not getting any more updates to TVGOS either. I contacted KNME engineering and they acknowledged that they had an equipment problem which they expected to have resolved within a few days. About a week later, we began seeing updates. I believe the host channel for VBI data is still KNME, channel 5, analog. However, the updates have ended again as of last Thursday (there may be some updates, but they are very spotty, if at all). I have contacted KNME again. Hopefully, the problem will be fixed quickly.
In this case, I am pretty sure TDS was responsible for the solution. I had confirmation from the chief engineer at the local CBS that they were and had always broadcast the TVGOs information digitally. In addition, at first I only had spotty coverage and when I called TDS they indicated they were transferring the TVGOs infomration manually when they had a spare moment until they could configure the equipment to do it automatically. As good as their word, a week or so later it went to 100% and has been that way ever since.

I am still pleased with their response on this.
 

dgs

DTVUSA Jr. Member
#22
Here in OKC it appears we still get TVGOS via PBS, but the listings are only for two PBS stations (13.1 and 13.2). None of the other channels have any data. I'm not seeing anything from CBS.
 

KK6PD

DTVUSA Rookie
#23
Tvgos in glendale/burbank is baaack!!!

Well, 3 weeks ago I called Charter Communications in Glendale/Burbank CA, and explained what TVGOS was, that it was missing and what could be done to get it back. 2 weeks ago, I called the FCC and actually found someone who knew about TVGOS, and listened to my question, then last week I received a email from a Tech Manager from Charter, and yesterday, when I got home, I have a Tektronix 1480R waveform monitor monitoring the KCBS vertical interval, the TVGOS signal WAS BACK in FULL operation!!! Lines 13,14,15,16 both fields!!!

The TVGOS system is BACK, my wife is off my back, and I am recording the shows I want to timeshift!!!

SWEEEEET!!!!
WOOHOO!!!!
 

CptlA

DTVUSA Member
#24
Well, 3 weeks ago I called Charter Communications in Glendale/Burbank CA, and explained what TVGOS was, that it was missing and what could be done to get it back. 2 weeks ago, I called the FCC and actually found someone who knew about TVGOS, and listened to my question, then last week I received a email from a Tech Manager from Charter, and yesterday, when I got home, I have a Tektronix 1480R waveform monitor monitoring the KCBS vertical interval, the TVGOS signal WAS BACK in FULL operation!!! Lines 13,14,15,16 both fields!!!

The TVGOS system is BACK, my wife is off my back, and I am recording the shows I want to timeshift!!!

SWEEEEET!!!!
WOOHOO!!!!
hehe it's funny what a simple phone call will do. Good for you, it's amazing that no one else had noticed in your area like a station engineer or broadcaster.
 

KK6PD

DTVUSA Rookie
#25
hehe it's funny what a simple phone call will do. Good for you, it's amazing that no one else had noticed in your area like a station engineer or broadcaster.
Actually, I am an Engineer for the ABC Television Network in Los Angeles, been there for the last 30 years.
I am currently involved in building the new HD Master Control and related Edit Bays, Break Studios, etc...

Thats why I had such success, I KNOW how TV is supposed to work!!!

The sad part is I had to explain to the Charter phone rep how TV is supposed to work, when she realised she was hopelessly out of her league she passed me up the food chain until I got to speak with someone who knew something about TV, then tried to BS me, but soon found out you can NOT BS a BS;er!!! After we got that out of the way, they took me seriously!!!
 
Last edited:
#26
Actually, I am an Engineer for the ABC Television Network in Los Angeles, been there for the last 30 years.
I am currently involved in building the new HD Master Control and related Edit Bays, Break Studios, etc...

Thats why I had such success, I KNOW how TV is supposed to work!!!

The sad part is I had to explain to the Charter phone rep how TV is supposed to work, when she realised she was hopelessly out of her league she passed me up the food chain until I got to speak with someone who knew something about TV, then tried to BS me, but soon found out you can NOT BS a BS;er!!! After we got that out of the way, they took me seriously!!!
lol, hey sometimes it takes someone with a little pull to get things pushed through. Welcome to the forum.
 

kicks92

DTVUSA Jr. Member
#27
TVGOS is working

I guess I was jumping the gun when I voted "No" on the poll question.

I turned on the DVR tonight and the guide is completely populated for over a week.:whoo:
 

kicks92

DTVUSA Jr. Member
#29
How long was your guide down for?
I don't know how long my original one was down because I never really look at it since it is my wife's machine. After I saw my new one was working, I looked at my wife's DVR and it was fine as well.

I just bought a new one at Sears Saturday so the TVGOS was not reaching out very far. Only a couple channels went out past 8 hours. So I got impatient after 3 days and did a factory reset and tried a different zip code. Waited a day and still the same couple of channels would actually populate out a few days.

I understand now that not all channels update on the same night. It takes a few days for the entire grid to populate.

It took 5 days to populate from the date of purchase but I don't know if that is accurate since I did a factory restore after 3 days. So from the restore it was only a couple days.
 
#30
I got a Sony Bravia a couple months ago and TVGOS was fine, but stopped working a couple weeks ago. I did all the inet searching/troubleshooting possible, then called the local CBS station to see if they still broadcasted the signal - they've stopped temporarily. The technical dept said the TVGOS encoder was causing problems, so the broadcast was stopped while the TVGOS people (Rovicorp?) is working on the problem - he said it's affecting several stations, not just them, and the issue is expected to be resolved/TVGOS restarted within a couple weeks.

I was surprised not to see any other recent postings about this - if not for TVs, at least about DVRs that depend on it (I think). I'm glad they didn't discontinue broadcasting TVGOS - seems there's no benefit for CBS to do this...
 
#31
I got a Sony Bravia a couple months ago and TVGOS was fine, but stopped working a couple weeks ago. I did all the inet searching/troubleshooting possible, then called the local CBS station to see if they still broadcasted the signal - they've stopped temporarily. The technical dept said the TVGOS encoder was causing problems, so the broadcast was stopped while the TVGOS people (Rovicorp?) is working on the problem - he said it's affecting several stations, not just them, and the issue is expected to be resolved/TVGOS restarted within a couple weeks.

I was surprised not to see any other recent postings about this - if not for TVs, at least about DVRs that depend on it (I think). I'm glad they didn't discontinue broadcasting TVGOS - seems there's no benefit for CBS to do this...
Lost TVGOS OTA here in El Paso tx about 2 weeks ago, called the station engineer and he said the were waiting for a new encoder because the one they have was interfering with Direct TV
 

Aaron62

Contributor
Staff member
#32
Lost TVGOS OTA here in El Paso tx about 2 weeks ago, called the station engineer and he said the were waiting for a new encoder because the one they have was interfering with Direct TV
Man, some of you guys are pretty lucky to get a hold of station engineers in your markets. I tried calling a local station a 4-5 times here in Cali, was transferred to voice mail everytime, and every email I sent to them was sent back with an automated response which basically told me that they didn't care.

Sorry for the rant, welcome to the forum. ;)
 
#33
Man, some of you guys are pretty lucky to get a hold of station engineers in your markets. I tried calling a local station a 4-5 times here in Cali, was transferred to voice mail everytime, and every email I sent to them was sent back with an automated response which basically told me that they didn't care.

Sorry for the rant, welcome to the forum. ;)
I actually e-mailed the engineer. I got his e-mail address from the stations web page. Some have lot of contacts and some don't post them. try calling and ask the receptionist if they have it, if it is not on the web site. It can be very frustrating get info from some stations.
 

KK6PD

DTVUSA Rookie
#34
Man, some of you guys are pretty lucky to get a hold of station engineers in your markets. I tried calling a local station a 4-5 times here in Cali, was transferred to voice mail everytime, and every email I sent to them was sent back with an automated response which basically told me that they didn't care.

Sorry for the rant, welcome to the forum. ;)
If your in Los Angeles, KCBS is the supplier of TVGOS. It should be working fine. Linda Hurd is the person you want to talk to...
 

DWSpiro

DTVUSA Rookie
#35
TVGOS in Fort Lauderdale (Comcast 33304)

I've been away for the past two months and when I returned, my two Panny DVR-EH75V units were not updating. This has occasionally happened in the past, so I've just gone through set up and the listings usually appear within 24 hours. I did that with both units and three days later, still nothing. One of the units, I did a hard reset and now four days later, it's still flashing 12:00 and not even finding a clock let alone any TVGOS host station or listings.

On the unit that I didn't hard reset, TVGOS continues to look for listings every day. In the service menu, I am seeing some activity but still nothing is happening. Not sure who the host station is down in the area or anyone I could contact....HELP!!

David
 

DScreen

DTVUSA Rookie
#36
Our current situation in Albuquerque is that TVGOS is being updated occasionally. That is, we currently have a Monday (today) listing and a Thursday listing for this week. Over the last month, I'd say we see updates for maybe two days each week, but it is not reliable. I've pretty much given up thinking about it, in the hopes that it's a systemic problem and will be fixed at some point in the near future.

I may try one recommendation -- to unplug the recorder (Pioneer) for a short period. I probably won't do a hard reset based on DWSpiro's report and the fact that we are seeing occasional updates. I can still use the recorder for time-shifting in the manual mode (not at all convenient).

BTW, we get the updates through analog PBS Channel 5 here. Hope this adds some useful information.
 

Leslie

DTVUSA Rookie
#37
My cable company is Time Warner (NYC), I have a Pioneer cable box and a Panasonic EH50 DVR.

For a long time, the TVGOS worked perfectly fine, but in the last few months, it became progressively worse, to the point that it's totally useless for the last few weeks.

When working properly, turning off the DVR results in the cable box switching to channel 51 (the TV Guide channel) and the retrieval of upcoming TV listings. However, for the past few weeks, turning off the DVR now ends with the cable box going through every channel from 2-99, and then staying on 99. When I turn everything back on, it's still on 99, which always claims that my remote is not working that I need to reset it. (I fell for that twice, but now I just change the channel, and all is fine with reception.)

I've done reboots of the cable box and reset the DVR, but nothing has changed.

Any ideas?
 

SWHouston

Moderator
Staff member
#38
Greetings Leslie welcome to the Forum ! :welcome:

I'm assuming that this resetting is done with your Cable Box, not the DVR.

But, it sounds like a booting software problem in the Box.
Any Chance you can just trade it in for another from your Cable Co?
Or, sometimes there is down loadable soft wear for Boxes via the internet.

My best offer...

Have a good Day ! :)
S.W.
 

Leslie

DTVUSA Rookie
#39
Greetings Leslie welcome to the Forum ! :welcome:

I'm assuming that this resetting is done with your Cable Box, not the DVR.

But, it sounds like a booting software problem in the Box.
Any Chance you can just trade it in for another from your Cable Co?
Or, sometimes there is down loadable soft wear for Boxes via the internet.

My best offer...

Have a good Day ! :)
S.W.
Thank you for the warm welcome and the suggestion, but I've tried it all -- rebooting the cable box and resetting the DVR. I've also had a few different cable boxes, all within less than a year and a half.

I guess I'll just have to manually record until they decide to fix this.
 

DScreen

DTVUSA Rookie
#40
Big surprise this week

I haven't done a thing for weeks to try to restore TVGOS updates, although most weeks I would see a Monday and Thursday update (no idea why just those 2 days each week). This week we have a full update for the entire week. I suspect it was not a local problem, given the complaints here and the unexpected return of the service.

I'd be interested to hear if others have seen the same thing.
 
Top