Lost picture/sound on old SA DVRs after reboot - Time Warner TV

This question is about "Lost picture/sound on old SA DVRs after reboot", with Time Warner Cable TV and apps. I have 2 ancient Scientific Atlanta DVR boxes here that I am having problems with, an 8240HDC and an 8300HDC running Navigator. With recent software updates they have been making these boxes frustrating, but I have some old recordings I wanted to either watch or archive using my dvd recorder or the Hauppage HD PVR2 I have here. Usually when these boxes get really glitchy or unresponsive after updates earlier this year, they work fine after just a soft reboot or occasional hard reboot. I picked up a TiVo a few months back and was just trying to finish dealing with these recordings until these boxes get returned.

Earlier this week though the 8240 was on the primetime on demand channel when I got home from work and I was unable to get the logo off the screen. After turning off the power with the remote, which has helped with a problem like this in the past, the power button on remote or box itself did nothing. I had no picture, but still had sound until I tried a soft reboot. After the reboot I got nothing. I tried a hard reboot multiple times, swapping cables with the working 8300, etc. I get a picture during the OCAP and APP portion of the reboot and also the L- countdown if I hit power. Once the reboot is complete and the time displays on the box I have no picture or sound.

It must be still sending a video signal though because if I switch to the dvd recorder that the box is connected using composite audio and s-video, I can see the outline of the boxes for the guide/dvr listings, but it is all black, just a different shade that lets me make out where all the sections are. I can make that appear and reappear over and over, but it always just stays different shades of black and trying to change the channel using numbers or up/down button does nothing, just keeps showing the time. I use composite cables to my receiver and as soon as I plugged in an HDMI, the resolution jumped from 480 on the display to 1080.

I thought maybe the hard drive failed since I wasn't able to hear any noise from it, but the 8300 just started acting really flakey and without thinking I just did a soft reboot and now I have the same problem with that one. I can still hear that drive and also just heard faint drive noise from the 8240 this morning, just not as active as the 8300. Now I'm thinking they did some recent software change that is causing my problems, as the 8300 was still working fine until all the glitchiness this morning.

Thanks for any insight anyone can provide. Tech support will just have me reboot over and over like when HBO dropped out prior to GoT season 8 premiere which prompted the eventual TiVo purchase. I know it shouldn't be a signal issue as that is working fine and I swapped coax with that during troubleshooting.

This topic covered Lost picture/sound on old SA DVRs after reboot, and TWC cable tv service.
Thread starter Similar threads Forum Replies Date
B Comcast 0
S Comcast 0
G Questions and Answers 0

Similar threads