Lost WiFi with my NetGear N450 wireless modem - Time Warner Internet

#1
This question is about "Lost WiFi with my NetGear N450 wireless modem", with Time Warner Cable internet and apps. I am using a Netgear N450 WiFi Cable Modem Router Model N450/CG3000Dv2, it has been working fine for months. Recently I have reset and lost the wifi,, also, i couldn't see any wireless configration when i access my router.. Does anyone know how to resolve this issue?



Thank you!



error log pages here:





[TABLE]

Time

Priority

Description


2018-06-28, 03:12:19.0

Critical (3)

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=2c:30:33:78:31:e8;CMTS-MAC=00:17:10:8e:3b:a3;CM-QOS=1.1;CM-VER=3.0;


2018-06-28, 03:02:34.0

Critical (3)

Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=2c:30:33:78:31:e8;CMTS-MAC=00:17:10:8e:3b:a3;CM-QOS=1.1;CM-VER=3.0;


2018-06-28, 02:33:38.0

Notice (6)

TLV-11 - unrecognized OID;CM-MAC=2c:30:33:78:31:e8;CMTS-MAC=00:17:10:8e:3b:a3;CM-QOS=1.1;CM-VER=3.0;


2018-06-28, 02:33:37.0

Error (4)

Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=2c:30:33:78:31:e8;CMTS-MAC=00:17:10:8e:3b:a3;CM-QOS=1.1;CM-VER=3.0;


2018-06-28, 02:33:37.0

Error (4)

Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=2c:30:33:78:31:e8;CMTS-MAC=00:17:10:8e:3b:a3;CM-QOS=1.1;CM-VER=3.0;


Time Not Established

Warning (5)

DHCP WARNING - Non-critical field invalid in response ;CM-MAC=2c:30:33:78:31:e8;CMTS-MAC=00:17:10:8e:3b:a3;CM-QOS=1.0;CM-VER=3.0;


Time Not Established

Notice (6)

Honoring MDD; IP provisioning mode = IPv4

[/TABLE]

Lost WiFi with my NetGear N450 wireless modem?
 
#2
Try resetting the router back to default. If it was working fine in the past, doing so should solve the problem. I know that sounds like completely wiping your computer due to a minor virus, but in this case you're not losing anything that can't be re-setup in a matter of minutes. Simple solution, don't overthink it.
 
Top