Modem doesn't work with normal splitter - Time Warner Internet

#1
This question is about "Modem doesn't work with normal splitter", with Time Warner Cable internet and apps. I just moved my modem from one room at the front of the house to the room where my TV is. In the front room, the modem was on a 1:2 splitter and worked fine. The TV room as an amplifier on the line. So I just put the 1:2 splitter on the outgoing cable from the amplifier with one of the lines going to the TV and one going to the modem. However, the modem no longer connects to the Internet. If I remove the 1:2 splitter and just connect the amplified line to the modem, I then get Internet connection. So something seems to happen when I have the original 1:2 splitter on the TV room line.

I also tried removing the amplifyer and plugging the cable directly into the modem. That didn't work either. The modem would show the data being received alright but would not send data properly and thus wouldn't connect to the Internet. I've tried just about every combination of connections but everytime I have the original 1:2 splitter on the line, the modem will not connect to the Internet. The only way the modem will work is if I just use the original TV room set up with the amplified splitter going directly to the modem. But when I do that, I can't hook up the TV.

Sorry if that sounds confusing but I'm not sure how else to describe what's going on.

Any suggestions on what to do?


This topic covered Modem doesn't work with normal splitter, and TWC cable internet service.
 
Top