Modem or Internet Service Issue? - Time Warner Internet

#1
This question is about "Modem or Internet Service Issue?", with Time Warner Cable internet and apps. I am having connection issues with my internet the past two weeks.

The modem seems to lose connection randomly and requires a reboot in order to get back up and running. Sometimes it takes multiple tries. I live in an apartment building and the line goes straight into the apartment into the modem. There are currently no splitters anywhere. I have only internet service (Extreme Internet) with Spectrum. Modem is nearly 4 years old. Everything has been tightened and rebooted.



The modem is a Netgear CM400 with firmware version V1.01.21



Here are the logs and info:



[TABLE]



Apply Cancel


Frequency start Value


This field below allows you to modify the frequency the cable modem start with its scan during initialization and registration. Enter the new start frequency and restart the cable modem for it to take effect.


[TABLE]

Starting Frequency

[/TABLE]

[/TABLE]

<tabindex=-1>Startup Procedure</tabindex=-1>

[TABLE]

Procedure

Status

Comment


Acquire Downstream Channel

279000000 Hz

Locked


Connectivity State

Ok

Operational


Boot State

--

--


Configuration File

--

--


Security

Enabled

BPI+


IP Provisioning Mode

IPv6 Only

ipv6Only(1)

[/TABLE]

Downstream Bonded Channels

[TABLE]

Channel

Lock Status

Modulation

Channel ID

Frequency

Power

SNR

Correctables

UnCorrectables


1

Locked

QAM 256

1

279000000 Hz

3.9 dBmV

38.9 dB

26583

771


2

Locked

QAM 256

2

285000000 Hz

4.2 dBmV

39.3 dB

3124

1479


3

Locked

QAM 256

3

291000000 Hz

4.6 dBmV

39.8 dB

2412

616


4

Locked

QAM 256

4

297000000 Hz

4.5 dBmV

39.3 dB

3090

620


5

Locked

QAM 256

5

303000000 Hz

3.6 dBmV

38.9 dB

4581

709


6

Locked

QAM 256

6

309000000 Hz

4.3 dBmV

39.3 dB

2722

866


7

Locked

QAM 256

7

315000000 Hz

3.1 dBmV

39.3 dB

3088

730


8

Locked

QAM 256

8

321000000 Hz

3.0 dBmV

39.3 dB

2283

1590

[/TABLE]

Upstream Bonded Channels

[TABLE]

Channel

Lock Status

US Channel Type

Channel ID

Symbol Rate

Frequency

Power


1

Locked

ATDMA

2

5120 Ksym/sec

24200000 Hz

48.8 dBmV


2

Locked

ATDMA

4

5120 Ksym/sec

37000000 Hz

50.0 dBmV


3

Not Locked

N/A

Unknown

0 Ksym/sec

0 Hz

50.0 dBmV


4

Not Locked

N/A

Unknown

0 Ksym/sec

0 Hz

50.0 dBmV

[/TABLE]

Current System Time: Thu May 9 11:21:15 2019



[TABLE]

[TABLE]

[TABLE]

Apr 25 00:28:09 2019

Warning (5)

MDD message timeout


Apr 25 00:28:09 2019

Warning (5)

MDD message timeout


Apr 25 00:28:09 2019

Warning (5)

MDD message timeout


Apr 25 00:28:09 2019

Warning (5)

Lost MDD Timeout


Apr 25 00:28:31 2019

Warning (5)

MDD message timeout


Apr 25 00:28:32 2019

Warning (5)

Lost MDD Timeout


Apr 25 00:28:54 2019

Warning (5)

MDD message timeout


Apr 25 00:28:54 2019

Warning (5)

Lost MDD Timeout


Apr 25 00:29:21 2019

Critical (3)

No Ranging Response received - T3 time-out


Apr 25 00:30:22 2019

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1


May 1 03:52:13 2019

Critical (3)

No Ranging Response received - T3 time-out


May 3 18:59:21 2019

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1


May 3 18:59:21 2019

Critical (3)

Registration RSP rejected unspecified reason


May 3 18:59:21 2019

Error (4)

T6 Timeout and retries exceeded


May 3 18:59:21 2019

Critical (3)

REG RSP not received


May 3 19:00:15 2019

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1


May 4 18:58:16 2019

Critical (3)

No Ranging Response received - T3 time-out


May 6 15:24:08 2019

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1


May 6 15:34:00 2019

Critical (3)

No Ranging Response received - T3 time-out


May 8 20:13:43 2019

Critical (3)

SYNC Timing Synchronization failure - Loss of Sync


May 8 20:13:47 2019

Warning (5)

Lost MDD Timeout


May 8 20:14:08 2019

Critical (3)

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out


Time Not Established

Critical (3)

No Ranging Response received - T3 time-out


May 8 20:18:40 2019

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1


May 9 03:58:42 2019

Critical (3)

No Ranging Response received - T3 time-out


May 9 10:11:09 2019

Critical (3)

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out


May 9 10:11:22 2019

Critical (3)

No Ranging Response received - T3 time-out


May 9 10:11:33 2019

Warning (5)

ToD request sent - No Response received


May 9 10:11:38 2019

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1


May 9 10:11:39 2019

Critical (3)

Registration RSP rejected unspecified reason


May 9 10:11:39 2019

Error (4)

T6 Timeout and retries exceeded


May 9 10:11:39 2019

Critical (3)

REG RSP not received


May 9 10:12:05 2019

Critical (3)

No Ranging Response received - T3 time-out


May 9 10:12:50 2019

Critical (3)

DHCP failed - RS sent, no RA received


May 9 10:13:01 2019

Critical (3)

No Ranging Response received - T3 time-out


May 9 10:13:32 2019

Critical (3)

Ranging Request Retries exhausted


May 9 10:13:33 2019

Critical (3)

Unicast Maintenance Ranging attempted - No response - Retries exhausted


May 9 10:13:45 2019

Critical (3)

No Ranging Response received - T3 time-out


May 9 10:14:07 2019

Critical (3)

DHCP failed - RS sent, no RA received


May 9 10:14:17 2019

Critical (3)

No Ranging Response received - T3 time-out


May 9 10:15:35 2019

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1


May 9 10:15:40 2019

Notice (6)

Received REG-RSP while in REG-HOLD1 state

[/TABLE]

[/TABLE]


[/TABLE]


Would like to know if the modem itself is going bad or if my connection itself is the problem. Weather has been windy and rainy so perhaps that could be a factor in this. Have recieved help on these forums before so I am back again.

Modem or Internet Service Issue??
 
Top