New Modem Router Brings Repeated Dropped Service - Time Warner Internet

#1
This question is about "New Modem Router Brings Repeated Dropped Service", with Time Warner Cable internet and apps. Hello,

First time posting but was searching Google and found this community, hopeful for help finding and addressing root cause of frequent internet outages in my home.

I did search here for similar issues and found nothing actionable other than I may have to have a tech come out. I’m also going to follow the “DATA TO POST TO GET HELP FROM THE COMMUNITY” page and paste where I can from my modem Admin login, so please excuse formatting, etc.

Thanks in advance.

-Your location. city, state, zip.: Moreno Valley, CA 92557

-Single or multi family complex.: Single

-Services you get from TWC: internet

-Make and model of modem: TP-Link Archer CR500 (is a model router)

-Make and model of router(s): TP-Link Archer CR500 (is a model router)

-Firmware level in modem (or, post modem page):
Standard Specification Compliant DOCSIS 3.0
Hardware Version V1.0
Software Version v1.0.0 Build 20160829 Rel249990
Cable Modem MAC Address 7C:8B:CA:36:B7:1B
Cable Modem Serial Number 2177212P00316
CM certificate Installed

-Confirm modem is Online or report otherwise. Login to your twc account and click on troubleshoot. Confirm modem with correct serial/mac has a green dot. : Confirmed following these steps

-What are your purchased speeds?: 100 DL/10UL

-What are results from Spectrum speed test. down, up, ping, jitter?: down= 117, up= 11.7, ping= 18ms, jitter= 1ms

-List symptoms using a wired (not wireless) connection with date and time and any repeating pattern: unknown, none of home’s connected devises use a wired connection except for the ADT Security “Pulse Gateway” and it’s passive/just sits there/I’m not sure if I would know if there was an issue?

-Modem's signal, downstream and upstream, and event log pages.:

Downstream Bonded Channels:
Channel Status Modulation Channel ID Frequency Power SNR
1 Locked QAM256 7 555000000 Hz -1.5 dBmV 40.2 dB
2 Locked QAM256 3 531000000 Hz -1.6 dBmV 40.2 dB
3 Locked QAM256 4 537000000 Hz -1.0 dBmV 40.6 dB
4 Locked QAM256 6 549000000 Hz -0.8 dBmV 41.0 dB
5 Locked QAM256 8 561000000 Hz -0.7 dBmV 41.1 dB
6 Locked QAM256 9 567000000 Hz -1.5 dBmV 40.3 dB
7 Locked QAM256 10 573000000 Hz -0.6 dBmV 41.4 dB
8 Locked QAM256 11 579000000 Hz -1.3 dBmV 40.4 dB
9 Locked QAM256 12 585000000 Hz -0.6 dBmV 41.4 dB
10 Locked QAM256 13 591000000 Hz -1.3 dBmV 40.4 dB
11 Locked QAM256 15 603000000 Hz -1.1 dBmV 41.0 dB
12 Locked QAM256 17 615000000 Hz -1.0 dBmV 41.0 dB
13 Locked QAM256 18 621000000 Hz -0.9 dBmV 41.3 dB
14 Locked QAM256 19 627000000 Hz -1.0 dBmV 41.3 dB
15 Locked QAM256 20 633000000 Hz -1.0 dBmV 41.1 dB
16 Locked QAM256 21 639000000 Hz -1.0 dBmV 41.1 dB

Upstream Bonded Channels:
Channel Status Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 74 5120 ksym/sec 24000000 Hz 40.3 dBmV
2 Locked ATDMA 73 5120 ksym/sec 17600000 Hz 39.8 dBmV
3 Locked ATDMA 75 5120 ksym/sec 30400000 Hz 40.8 dBmV
4 Locked ATDMA 76 5120 ksym/sec 36800000 Hz 40.8 dBmV

Event log (lost connectivity last night so I reset the router before going to bed):
Time Priority Description
Sun Mar 17 04:58:35 2019 Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=7c:8b:ca:36:b7:1b;CMTS-MAC=00:01:5c:6a:22:4f;CM-QOS=1.1;CM-VER=3.0;
Sun Mar 17 04:58:35 2019 Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=7c:8b:ca:36:b7:1b;CMTS-MAC=00:01:5c:6a:22:4f;CM-QOS=1.1;CM-VER=3.0;
Sun Mar 17 12:58:19 2019 Notice (6) Overriding MDD IP initialization parameters; IP provisioning mode = IPv6
Sun Mar 17 12:58:12 2019 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=7c:8b:ca:36:b7:1b;CMTS-MAC=00:01:5c:6a:22:4f;CM-QOS=1.0;CM-VER=3.0;
Sun Mar 17 12:58:02 2019 Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=7c:8b:ca:36:b7:1b;CMTS-MAC=00:01:5c:6a:22:4f;CM-QOS=1.1;CM-VER=3.0;
Sun Mar 17 12:58:02 2019 Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=7c:8b:ca:36:b7:1b;CMTS-MAC=00:01:5c:6a:22:4f;CM-QOS=1.1;CM-VER=3.0;
Time Not Established Warning (5) DHCP WARNING - Non-critical field invalid in response ;CM-MAC=7c:8b:ca:36:b7:1b;CMTS-MAC=00:01:5c:6a:22:4f;CM-QOS=1.0;CM-VER=...
Time Not Established Notice (6) Honoring MDD; IP provisioning mode = IPv4
Sun Mar 17 04:57:09 2019 Critical (3) Resetting the cable modem due to docsDevResetNow
Mon Mar 11 18:51:26 2019 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=7c:8b:ca:36:b7:1b;CMTS-MAC=00:01:5c:6a:22:4f;...
Sun Feb 03 00:25:39 2019 Critical (3) Resetting the cable modem due to docsDevResetNow
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=7c:8b:ca:36:b7:1b;CMTS-MAC=00:01:5c:6a:22:4f;CM-QOS=1.0;CM-VER=3.0;
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=7c:8b:ca:36:b7:1b;CMTS-MAC=00:00:00:00...

-Description of your cable wiring from street and throughout house, include splitters, devices, cable type (rg6, rg59) and age, etc. and specifically the where the modem attaches.: Can’t say I guess, I just have the modem router attached to the wall via coax cable that we used with our prior modem. All the wiring I see looks like new (no corrosion, fraying, kinks, etc.)

-Description of ethernet network from modem’s ethernet port to router(s) and to any additional devices including cable type, e.g., cat5, cat5e, cat6, etc.: Also unsure how to answer this, other than to say that the modem router is one unit, so no auxiliary router is attached. The only thing connected to the unit via cat5 is the ADT Security “Pulse gateway”. The other 5-10 connected devices using internet daily in my home all connect wirelessly

-Any recent or coincident changes or upgrades to your system, or any neighborhood changes.: About six weeks I got fed up with “slow” internet service relative to what I was paying (I had no idea what internet package I had, just that I was paying $60/mo for <30mbs download speed as tested by SpeedTest site). I called TWC CS and eventually discovered that my existing modem router wasn’t dual-band so I wasn’t getting the benefit of the 5GHz service. Using a list provide by TWC (or is it Spectrum now?) I went searching for a new modem router and purchased the TP-Link Archer CR500. It’s worth nothing that we lived in this home with the same internet package and previous modem router for 3.5 years and I never recall the internet “dropping” the way it has since purchasing this new TP-Link unit.

-Run pathping (windows command) targeting a site that demonstrates problem, preferably one that is pingable, like rr.com. If pathping is not available as command execute tracert. (Linux command istraceroute): No pattern found in what site(s) are being accessed when signal drops

-Mention if you only have connection problems while streaming movies/other or playing games.: We stream movies often through AppleTV but I haven’t determined pattern of the signal dropping during/not during streaming, etc. I can say that it has dropped while the TV/AppleTV was entirely of. We also don’t use connected gaming platforms.

- Are any background tasks running that upload or download data automatically, e.g., backup programs, torrent client, file/photo/music sync, auto program/app update, etc.?: Nothing known/intentional. Maybe some functionality of our connected ADT Security system or Apple iPhones/iPads periodically syncing to iCloud.

Man, lot of typing there. Hope that’s enough to get to the bottom of this!

Thanks again.

-Rex

New Modem Router Brings Repeated Dropped Service?
 
Top