New TiVo Bolt + Cablecard Stuck at 72% - XFinity

#1
I drove 40 miles to pickup a cablecard at a Comcast store after I waited a week for a cablecard to be mailed to me that apparently never happened after making a call to Comcast.

i tried the online activation which errored out so I called the cablecard Comcast line. They said the pair went through fine but I have been stuck at 72% aquiring signal all night. I've have called several times, one person barely seemed to know what they were doing and ultimate told me just to wait. I got another who was knowledgeable it seemed but she said the pairing was fine and determined a signal issue. This was the same line that a Comcast box had worked on for years including that morning but per her instructions, I tore up my entertainment closet to remove all splitters and run a direct line to the TiVo just to check. No success.

she set me up for a service appointment in a few days but this forum seems to suggest that a visit is rarely the solution and it is usually is still an activation or pairing issue. I already put way more effort into this than I wanted/should have. Please help


This question, "New TiVo Bolt + Cablecard Stuck at 72%," is about XFinity-Comcast TV television equipment.

For other news regarding New TiVo Bolt + Cablecard Stuck at 72%, and XFinity - Comcast television equipment, see our recommended stories below.
 
Top