No Internet Connectivity for Last 24 Hours - Time Warner Internet

#1
This question is about "No Internet Connectivity for Last 24 Hours", with Time Warner Cable internet and apps. For the past 24 hours, I have been having a particularly odd issue with my TWC Internet connectivity in New York, New York. Essentially the situation is as follows:

  • My modem (an Arris SB6183) is seemingly successfully connected to TWC's network. My status indicator lights are normal, and if I connect a workstation directly to the modem via Ethernet, I can reach destinations on the internet.
  • Unfortunately, when I connect my modem to my router (a TP-Link Archer C9), the Internet connectivity disappears. It appears to me (although admittedly I'm not a network admin) that my router is not able to resolve a dynamic IP address from a DHCP server, which I assume should be coming from either my modem, or a TWC device.
  • Initially, I assumed that the issue was with my Archer C9, and proceeded to swap it out with an old Linksys WRT54G running DD-WRT. However, even after swapping out the router, I observed the same behavior with the secondary device, and experienced the same lack of connectivity.
I contacted TWC Technical Support, and we went through the steps of power cycling all of my devices, rebooting the router from their end, all to no avail.

I'm a bit puzzled as to what the issue might be, and as a result, how to fix it. I would appreciate any help or advice that anyone could provide.


This topic covered No Internet Connectivity for Last 24 Hours, and TWC cable internet service.
 
Top