Poor upload performance, lots of jitter - Time Warner Internet

#1
This question is about "Poor upload performance, lots of jitter", with Time Warner Cable internet and apps. I'm in Brooklyn, NY and use my home connection for watching a video camera and lately the performance has terrible. Lots of choppiness and low FPS. This used to work flawlessly but since mid last week has been terrible. Ran a jitter test with iperf and am getting high percentage of lost packets.



Can anyone help with this? How do I explain this to their tech support?



[FONT=courier new,courier]iperf -s -u -i 10[/FONT]
[FONT=courier new,courier]------------------------------------------------------------[/FONT]
[FONT=courier new,courier]Server listening on UDP port 5001[/FONT]
[FONT=courier new,courier]Receiving 1470 byte datagrams[/FONT]
[FONT=courier new,courier]UDP buffer size: 208 KByte (default)[/FONT]
[FONT=courier new,courier]------------------------------------------------------------[/FONT]
[FONT=courier new,courier][ 3] local 24.105.148.238 port 5001 connected with 67.244.96.216 port 53813[/FONT]
[FONT=courier new,courier][ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams[/FONT]
[FONT=courier new,courier][ 3] 0.0-10.0 sec 11.5 MBytes 9.65 Mbits/sec 1.109 ms 207/ 8410 (2.5%)[/FONT]
[FONT=courier new,courier][ 3] 0.0-10.1 sec 11.6 MBytes 9.67 Mbits/sec 0.854 ms 206/ 8504 (2.4%)[/FONT]
[FONT=courier new,courier][ 3] 0.0-10.1 sec 1 datagrams received out-of-order[/FONT]
[FONT=courier new,courier][ 4] local 24.105.148.238 port 5001 connected with 67.244.96.216 port 50044[/FONT]
[FONT=courier new,courier][ 4] 0.0-10.0 sec 11.6 MBytes 9.76 Mbits/sec 1.166 ms 153/ 8452 (1.8%)[/FONT]
[FONT=courier new,courier][ 4] 10.0-20.0 sec 12.0 MBytes 10.0 Mbits/sec 1.172 ms 0/ 8533 (0%)[/FONT]
[FONT=courier new,courier][ 4] 20.0-30.0 sec 12.0 MBytes 10.0 Mbits/sec 1.205 ms 0/ 8528 (0%)[/FONT]
[FONT=courier new,courier][ 4] 30.0-40.0 sec 11.6 MBytes 9.77 Mbits/sec 1.103 ms 140/ 8447 (1.7%)[/FONT]
[FONT=courier new,courier][ 4] 40.0-50.0 sec 11.8 MBytes 9.90 Mbits/sec 1.046 ms 70/ 8490 (0.82%)[/FONT]
[FONT=courier new,courier][ 4] 50.0-60.0 sec 12.0 MBytes 10.0 Mbits/sec 1.001 ms 0/ 8532 (0%)[/FONT]
[FONT=courier new,courier][ 4] 0.0-60.0 sec 71.0 MBytes 9.92 Mbits/sec 0.860 ms 362/51021 (0.71%)[/FONT]
[FONT=courier new,courier][ 4] 0.0-60.0 sec 1 datagrams received out-of-order[/FONT]
[FONT=courier new,courier][ 3] local 24.105.148.238 port 5001 connected with 67.244.96.216 port 65156[/FONT]
[FONT=courier new,courier][ 3] 0.0-10.0 sec 11.5 MBytes 9.67 Mbits/sec 1.228 ms 183/ 8409 (2.2%)[/FONT]
[FONT=courier new,courier][ 3] 10.0-20.0 sec 12.0 MBytes 10.0 Mbits/sec 1.278 ms 0/ 8535 (0%)[/FONT]
[FONT=courier new,courier][ 3] 20.0-30.0 sec 12.0 MBytes 10.0 Mbits/sec 0.934 ms 0/ 8533 (0%)[/FONT]
[FONT=courier new,courier][ 3] 30.0-40.0 sec 11.9 MBytes 9.98 Mbits/sec 1.184 ms 30/ 8515 (0.35%)[/FONT]
[FONT=courier new,courier][ 3] 40.0-50.0 sec 11.4 MBytes 9.60 Mbits/sec 1.225 ms 228/ 8389 (2.7%)[/FONT]
[FONT=courier new,courier][ 3] 40.0-50.0 sec 1 datagrams received out-of-order[/FONT]
[FONT=courier new,courier][ 3] 0.0-60.0 sec 70.9 MBytes 9.91 Mbits/sec 1.146 ms 440/51021 (0.86%)[/FONT]
[FONT=courier new,courier][ 3] 0.0-60.0 sec 2 datagrams received out-of-order[/FONT]
[FONT=courier new,courier][ 4] local 24.105.148.238 port 5001 connected with 67.244.96.216 port 57461[/FONT]
[FONT=courier new,courier][ 4] 0.0-10.0 sec 11.7 MBytes 9.83 Mbits/sec 1.111 ms 93/ 8452 (1.1%)[/FONT]
[FONT=courier new,courier][ 4] 10.0-20.0 sec 11.7 MBytes 9.78 Mbits/sec 1.142 ms 138/ 8453 (1.6%)[/FONT]
[FONT=courier new,courier][ 4] 10.0-20.0 sec 1 datagrams received out-of-order[/FONT]
[FONT=courier new,courier][ 4] 20.0-30.0 sec 12.1 MBytes 10.1 Mbits/sec 1.286 ms 0/ 8608 (0%)[/FONT]
[FONT=courier new,courier][ 4] 30.0-40.0 sec 11.9 MBytes 10.0 Mbits/sec 1.161 ms 0/ 8504 (0%)[/FONT]
[FONT=courier new,courier][ 4] 40.0-50.0 sec 11.7 MBytes 9.79 Mbits/sec 1.478 ms 108/ 8436 (1.3%)[/FONT]
[FONT=courier new,courier][ 4] 50.0-60.0 sec 11.5 MBytes 9.66 Mbits/sec 1.166 ms 212/ 8430 (2.5%)[/FONT]
[FONT=courier new,courier][ 4] 0.0-60.1 sec 70.8 MBytes 9.87 Mbits/sec 0.945 ms 550/51021 (1.1%)[/FONT]
[FONT=courier new,courier][ 4] 0.0-60.1 sec 2 datagrams received out-of-order[/FONT]
[FONT=courier new,courier][ 3] local 24.105.148.238 port 5001 connected with 67.244.96.216 port 53859[/FONT]
[FONT=courier new,courier][ 3] 0.0-10.0 sec 11.8 MBytes 9.92 Mbits/sec 1.129 ms 61/ 8494 (0.72%)[/FONT]
[FONT=courier new,courier][ 3] 10.0-20.0 sec 11.9 MBytes 10.0 Mbits/sec 1.053 ms 0/ 8518 (0%)[/FONT]
[FONT=courier new,courier][ 3] 20.0-30.0 sec 11.9 MBytes 10.0 Mbits/sec 1.216 ms 0/ 8505 (0%)[/FONT]
[FONT=courier new,courier][ 3] 30.0-40.0 sec 11.6 MBytes 9.73 Mbits/sec 1.198 ms 148/ 8425 (1.8%)[/FONT]
[FONT=courier new,courier][ 3] 40.0-50.0 sec 11.9 MBytes 9.96 Mbits/sec 1.098 ms 35/ 8508 (0.41%)[/FONT]
[FONT=courier new,courier][ 3] 0.0-60.0 sec 71.2 MBytes 9.95 Mbits/sec 1.157 ms 243/51021 (0.48%)[/FONT]
[FONT=courier new,courier][ 3] 0.0-60.0 sec 1 datagrams received out-of-order[/FONT]

Poor upload performance, lots of jitter?
 

Similar threads

Top