QP1507 error on Android 6.01 - DirecTV

#1
Just received this Android from AT&T. Tried accessing live shows in U-Verse, and received the error message for unable to playback due to insecure device (QP1507).

This question, "QP1507 error on Android 6.01," is about DirecTV channels, programming, equipment, and sports.
 
Top