Re: automatic turn off of tv

B

Baile01

Guest
#1
I have the same problem. I have turned off the Power Saver by going to Settings > Device Settings > Power Preferences > Power Saver: Off.

Click "Last" to go back to Settings > Device Settings > Screen Saver > Screen Saver Starts After: 5 hours is the longest mine is capable of setting for. I am hoping this will work.



I am not a Comcast worker, just going through trial and error since no one seems to have an answer for me.

"Re: automatic turn off of tv," is about XFinity-Comcast Television.

For other news regarding Re: automatic turn off of tv, and XFinity - Comcast Television, see our recommended stories below.
 

Similar threads

Top