Remote Settings Button on Philips RC122 - Time Warner TV

#1
This question is about "Remote Settings Button on Philips RC122", with Time Warner Cable TV and apps. Just got TW service a few days ago and am very happy with the TV, internet speed and phone service. The TW guys worked hard to get everything setup for me - great crew in my area!

I've been having an issue with getting the Settings button on my Remote to do anything. I've been on several Support Chats and the good folks there walked me through every possible step to reset things. Finally, they suggested I get new remotes at the TW store. I did that and unfortunately, the results are the same. The Settings button still doesn't do anything. I wanted to check out the possiblitly of making the Guide full screen instead of what appears to be 4:3. Is there another way to do this?

I've go 2 DVRs in my house and the TV buttons work great. Every other button on the darn remotes work except Settings. Could it be that Settings have been moved somewhere else?

Long story short, my last chat support suggested a vist by a TW tech to look at the issue. We'll see what happens.

Has anyone else with new installs, run into this before?


The this topic covered Remote Settings Button on Philips RC122, and TWC cable tv service.
 
G

Guest

Guest
#2
I just got service today and am having the exact same issue. The tech is coming out on Sunday. I hope I can find an answer sooner.
 
Top