Server 66.109.5.121 Packet Loss @ 10-18% - Time Warner Internet

#1
This question is about "Server 66.109.5.121 Packet Loss @ 10-18%", with Time Warner Cable internet and apps. Hello,

I am a resident in Texas and have been suffering from packet loss from the server address of 66.109.5.121 for 3 weeks. Tech Support has been ABSOLUTELY no help whatsoever. I have nowhere else to go. Below I have proof of packet loss, and not to mention you can see it in running a ping to the address directly from the command line. I tried using a vpn to force traffic to be routed around this server, but it didn't help. I shouldn't have to re-route my network traffic just because the heirarchy of tech support can't solve it! Can someone point me to a network engineer that has some basic understanding of this issue and might be of some help?



Result highlighted in Red shows 10% packet loss (261 Sent | 237 Received) prooving it's a spectrum server in Denver causing the issue!



|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| plume.lan - 0 | 356 | 356 | 0 | 0 | 13 | 0 |
| 142.254.131.157 - 0 | 356 | 356 | 6 | 10 | 34 | 8 |
| 24.27.13.96 - 0 | 356 | 356 | 14 | 104 | 768 | 92 |
| agg23.grpvtx1101r.texas.rr.com - 0 | 356 | 356 | 8 | 16 | 33 | 11 |
| agg26.crtntxjt01r.texas.rr.com - 0 | 356 | 356 | 10 | 17 | 27 | 19 |
| agg21.dllatxl301r.texas.rr.com - 0 | 356 | 356 | 9 | 17 | 30 | 18 |
|bu-ether14.dllstx976iw-bcr00.tbone.rr.com - 0 | 356 | 356 | 10 | 18 | 26 | 19 |
| 66.109.5.121 - 10 | 261 | 237 | 9 | 18 | 78 | 12 |
| 24.27.236.233 - 0 | 356 | 356 | 9 | 14 | 33 | 11 |

Server 66.109.5.121 Packet Loss @ 10-18%?
 
Top