Server issues between home and destination having issues - Time Warner Internet

#1
This question is about "Server issues between home and destination having issues", with Time Warner Cable internet and apps. When I perform a Winmtr to my game server, I see issues at a couple hops between. Here is the output:

[FONT=andale mono,times]|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| router.asus.com - 0 | 325 | 325 | 0 | 0 | 19 | 0 |
| 142.254.148.193 - 4 | 290 | 281 | 3 | 9 | 70 | 10 |
| agg63.chlcoh4702h.midwest.rr.com - 4 | 286 | 276 | 11 | 81 | 495 | 144 |
| agg71.clmcohib01r.midwest.rr.com - 4 | 290 | 281 | 18 | 24 | 43 | 28 |
| be27.clevohek01r.midwest.rr.com - 3 | 294 | 286 | 25 | 29 | 53 | 27 |
|bu-ether17.vinnva0510w-bcr00.tbone.rr.com - 4 | 290 | 281 | 31 | 37 | 68 | 33 |
| 0.ae3.pr0.dca20.tbone.rr.com - 4 | 286 | 276 | 30 | 33 | 53 | 32 |
| 66.109.7.162 - 36 | 135 | 87 | 0 | 616 | 715 | 608 |
| ae-2-4.bear1.Washington111.Level3.net - 99 | 66 | 1 | 0 | 34 | 34 | 34 |
| 4.14.97.174 - 4 | 286 | 276 | 29 | 34 | 63 | 32 |
| No response from host - 100 | 66 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 66 | 0 | 0 | 0 | 0 | 0 |
| 128.14.201.94 - 4 | 286 | 276 | 0 | 33 | 54 | 33 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider[/FONT]

[FONT=andale mono,times]Hard to read but agg63.chlcoh4702h.midwest.rr.com and 66.109.7.162 are showing extremely high and variable response times.[/FONT]

Server issues between home and destination having issues?
 
Top