(Solved) Arris SB6141 - No ranging response received... - Time Warner Internet

#1
This question is about "(Solved) Arris SB6141 - No ranging response received...", with Time Warner Cable internet and apps. I'm posting this for anyone else who searches for the same problem. I bought a new (white) Arris SB6141 about 5 months ago to replace the rental. I had no problems setting it up with TWC and using it until last Thursday Noon (exactly). After that the modem would continually cycle thru a restart, attempting and failing to connect. The modem was clearly still functional but could no longer finish the handshake with TWC, with "No ranging response received - T3 time-out" errors in the modem log. Tech shows up 3 days later and declares there is nothing wrong with the connection and his personal modem connects just fine. He suggests the modem is "fried" and needs to be replaced. I was wondering if TWC had pushed new broken firmware to the modem but it is still " SB_KOMODO-1.0.6.16-SCM00-NOSH". I hunted online for the - now secret - URL to send to the modem that would reset it to factory defaults. After rebooting, my connection to the internet was restored and has been working just fine for days now. I suspect that TWC sent some setting to the modem which disabled it. Would appreciate if TWC identified what they did that caused this - and not do it again! I am in North Dallas.


This topic covered (Solved) Arris SB6141 - No ranging response received..., and TWC cable internet service.
 
Top