Sporadic Connection Issues - Time Warner Internet

#1
This question is about "Sporadic Connection Issues", with Time Warner Cable internet and apps. Over the last couple months my internet seems to be giving issues intermittently. Usually it's buffering on the TV webpage (via HTPC) and usually it's live TV. Really don't seem to have as many issues with on-demand; spectrum or netflix.



I did run across some errors on both the router and modem; not sure of their significance. I did find one on another thread here and it was mentioned to disable IPv6; so I did that. All of these log entries would be with IPV6 enabled, as I just disabled it a few minutes ago. My primary router and cable modem are TWC/Spectrum provided. I have an additional router that I'm using as an access point since my older plaster walls seem to deaden WiFi, I need it for decent house-wide coverage. The spectrum sagecom router handles DHCP, the other one is just a static address + WiFi service. This problem is experienced on wired devices as well.



I've been doing speed tests and most are in acceptable range, but I had a couple today under 4mbs!











Here is the Sagecom log - set to error or higher:

Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input
Nov 16th, 8:27:41 pm hg6d Error
xtime_add_millisecs(78): unexpected input

And here's the docsis log from the Arris Touchstone Modem: (MACs edited - just because it's the web


11/13/2018 15:05 84000700 5 RCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/13/2018 15:10 83010200 4 Service Change Response rejected - Invalid transaction ID;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/13/2018 15:14 82000200 3 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/13/2018 15:17 73040200 3 TLV-11 - Illegal Set operation failed;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/13/2018 19:19 82000200 3 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/13/2018 20:53 84000700 5 RCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/13/2018 20:53 84020200 5 Lost MDD Timeout;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/14/2018 1:14 84000700 5 RCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/14/2018 1:14 84000500 3 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/14/2018 1:14 84000700 5 RCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/14/2018 1:14 84000500 3 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/14/2018 1:14 84000700 5 RCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/14/2018 1:14 84020200 5 Lost MDD Timeout;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/14/2018 1:14 82000400 3 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
1/1/1970 0:36 82000200 3 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/14/2018 2:00 73040200 3 TLV-11 - Illegal Set operation failed;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/14/2018 5:45 82000200 3 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/14/2018 18:16 73040200 3 TLV-11 - Illegal Set operation failed;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/15/2018 2:18 82000200 3 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
11/16/2018 18:45 73040200 3 TLV-11 - Illegal Set operation failed;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;

I did call and a tech came out and looked at the line. Didn't find anything, but said they would monitor it for 7 days or so. The rep on the phone did mention that there appeared to be errors or at least hinted at that and scheduled a tech right away.



I wanted to get an opinion or maybe some more info before contacting tech support again. I was thinking about increasing speed and that might result in a new modem anyway; but would like to look into it a bit before I make that jump.

Sporadic Connection Issues?
 
Top