Terms of Activation Does Not Appear on IPad TV App - XFinity

#1
I hope that someone can help me as I've contacted customer service several times but they cannot resolve my issue. I'm a new Xfinity customer and am able to view live TV and my DVR recording through the iPhone TV app; however, the content is not accessible through the app on my iPad. When I login to my account through my iPhone App, I'm asked to accept the activation agreement after logging in. When I login through my iPad using the same credentials, this option does not appear and none of my DVR recordings appear and I cannot watch live TV. It says that I don't have a subscription. It may be important to note that I logged into the iPad app prior to my service being activated, so I'm not sure if that's an issue or if there is a way to clear the history. I have tried uninstalling and reinstalling the iPad app and restarting my iPad but so far nothing has worked.


This question, "Terms of Activation Does Not Appear on IPad TV App," is about XFinity-Comcast TV Television Apps.

For other news regarding Terms of Activation Does Not Appear on IPad TV App, and XFinity - Comcast Television Apps, see our recommended stories below.
 

Similar threads

Top