TWC/Charter upgraded Internet speeds, but resetted Arris TG1672? - Time Warner Intern

#1
Hello.

TWC/Charter recently upgraded my folks' Internet speed to 100/10 Mbps from 50/5 remotely for a negotiated deal since the old promotion expired. Then, I noticed the Arris TG1672G cable modem's http://192.168.100.1 showed a recent reboot and two new wireless blue lights on. However, I manually had these wireless disabled when I set up the modem a couple years ago! Also, why is its router enabled again? I did a traceroute to the Internet:
$ /usr/bin/traceroute-nanog yahoo.com
traceroute to yahoo.com (206.190.36.45), 30 hops max, 60 byte packets
1 192.168.1.1 (192.168.1.1) 9.214 ms 1.879 ms 7.411 ms
2 192.168.0.1 (192.168.0.1) 16.224 ms 29.602 ms 24.893 ms
3 ...

So, the personal Netgear R6300 router goes to the modem's router and the Internet. No, it was supposed to not to go through the modem's router! Or did the cable company change this?

Anyways, I tried to fix this mess myself so I tried what I did a couple years ago when I had to set it up. I went to 192.168.0.1 and http://192.168.100.1:8080/router.html for their login screens, but both their "admin" and "password" failed to let me in. Did the cable ISP change its password? If so, then what is it now?

So, I logged into TWC ID account and saw the cable modem's wifi management. I was able to disable both of its WAPs with their lights. OK, how do I disable the modem's internal router to use personal router?


Thank you in advance.
 
Top