Unable to pair remote to tv



Currently I have a Westinghouse TV. It's about 9 years old. I am able to change channels, but not the volume which is frustrating. There are 3 TV boxes in the house. 1. The main box paired with the TV which are located in the living room, 2. My moms box along with her TV in her room, and 3. My box with my TV in my room.

I tried to pair the Remote to TV i but no code showed when selecting Westinghouse from the list of manufacturers.

To Reiterate, no codes appear for me to enter, and when I follow on screen instuctions, it asks if I want to pair the remote for voice,, I select yes, and the next screen automatically asks if its a Westinghouse TV. I select yes and it tells me .
"your remote is paired for voice control ".

Afterwards, It asks if I want to pair the tv with the remote. I select yes, and then a list of manufacturers and a search box appears along with the alphabet. I select 'W' and then underneath the alphabet I select "load more brands" and down the list a bit, it says "westinghouse", which I select. Upon making this last selection, it shows "looking for Problem" for a couple seconds and then goes to a new screen saying "your remote is paired for voice control ".

Please help. I dont get any codes to input.

Edit. I tried holding the xfinity and mute buttons for 5 seconds until the light turns green, and entering the Westinghouse codes(found on the xfinity "my account" app) 11712, 13579, 13382, 10885, 12293. None worked.

"Unable to pair remote to tv," is about XFinity-Comcast Television.

For other news regarding Unable to pair remote to tv, and XFinity - Comcast Television, see our recommended stories below.

Similar threads