V52 Errors with Tivo Roamio in Atlanta area

#1
I've been using a Tivo Roamio with a CableCard for over a year with no issues (actually had other Tivos prior to that with no issues).

All the subscribed channels tuned in correctly until about 2 weeks ago.

With no obvious change, I started getting V52 errors on five of my subscribed channels (at least that is all I have found so far). I am in Atlanta Metro area, in West Cobb, (30127 zipcode).

My service is for Preferred Double Play.

The channels that I am not receiving are as follows:
741 Cooking HD
742 GSN HD
754 Smithsonian HD
755 DIY HD
805 Bloomberg HD

I only view the HD channels, so I have not tried any of the SD channels to see if there are tuning issues. When I look at the signal strength, all of the working channels are over 90%, but the five that give a V52 error show 0% signal strength.

I have tried having the CableCard re-paired (from the Comcast CableCard Hotline), I have re-booted the Tivo, re-seated the card, nothing has helped.

I was told that this may be a mapping issue with the Comcast headend or something to do with recent conversion to 720p or MPEG4?

Any help would be appreciated.
 
Top