Voice control button for the X1 Remote app, for Android, has stopped functioning. - X

#1
I have been using the Xfinity X1 Remote app on my android phone ... for many months now. It is version 1.1.0.014vr

I use it in my bedroom, which "does not" have the larger size dvr box.

The one in my living room has the main, larger DVR box, which uses the XR11 remote control.... which has the blue microphone button to press, when you want to use a voice command.

However, starting yesterday... the "Microphone" feature, within the phone app ... is no longer working. You can see it on my cell phone screen... but... it is now "greyed out". So, pressing it, does not do anything.

I have called Xfinity support. I have gone thru 2 levels of support, and they are now going to have 3rd level support contact me, to try and resolve this issue.

Everything else on the X1 Remote phone app works fine. I can change channels, turn on close captioning, etc. etc. The only thing that does "not" work... is being able to use the microphone feature, for voice commands.

First and second level support was not able to help me. They did have me uninstall and reinstall the X1 Remote app... but, that did not help at all.

Here is a picture of the main screen. I tried to circle... in blue... to show that the microphone is now "greyed" out.



I hope others have had this issue, and were able to fix it.

In the meantime... I guess I will just wait for 3rd level support to contact me.

p.s...... my phone is an LG G2


This question, "Voice control button for the X1 Remote app, for Android, has stopped functioning.," is about XFinity-Comcast TV Television Apps.

For other news regarding Voice control button for the X1 Remote app, for Android, has stopped functioning., and XFinity - Comcast Television Apps, see our recommended stories below.
 
G

Guest

Guest
#2
I just got the x1 dvr box,
and I have same issue with my lg g3 android ver 6.0 (grey microphone).
But
My iphone 6s microphone works,
Can you please post how the Xfinity help tech's fixed it?
(hopefully they do)
 
G

Guest

Guest
#4
I was wondering the exact same thing. The voice function is greyed out on my Samsung Note 4 and I was using it before and now it doesn't work. Please post a reply if you ever get it to work again. I even tried on my Samsung Galaxy Tab S2 with the same results. The mic option is greyed out.
 

Similar threads

Top