Whatever Spectrum did, they messed up my internet connection. Need help. - Time Warner Internet

#1
This question is about "Whatever Spectrum did, they messed up my internet connection. Need help.", with Time Warner Cable internet and apps. So, I posted this before but my post was suspiciously deleted without explanation. I'll try and make a long story short. On July 1st, I moved from another apartment to a new one. I have my own cable modem router (Netgear C6250-100NAS AC1600). It had worked fine at my previous apartment. However, when I moved to my new apartment, my connection started to randomly drop. The modem router would usually just reboot and be fine, but on occasion the upstream light would be blinking. This would only happen occasionally. I looked into this problem and from what I read it could mean inference in my cable line. I did notice that when the upstream light was blinking, one of my upstream bonded channels was not bonded. The dropping wasn't super annoying, but when I was gaming, I would get very frustrated.



I decided to call Spectrum. Turns out that when I first contacted them to transfer my account to the new address, they messed something up. They told me that somehow, the new address had information from the previous owner still left on the account, which was causing a conflict with the gear I had set up. The connection would drop because it was looking for a different modem router than the one I had. The previous owner apparently had a router owned by Spectrum, while I supplied my own. They said this would be an easy fix. They were super nice, but as soon as they had entered all the new info they needed (my router modem serial and mac address number) and refreshed my router on their end, my downstream and upstream lights started blinking and the internet logo was greyed out. It has been like that ever since. I spent another 2 and a half hours on two separate calls troubleshooting to try and fix the problem, but with no luck.



Some things to note, my router started displaying the error "network access denied by MSO." An error I had never seen before until they tried to complete my account. Weirdly, on their end, everything was reading fine and they said it was all connected, but no matter what, I was getting the blinking lights with no Internet. They decided they needed to send a technician out Wednesday to try and fix the problem, which is two days from when the problem occurred. This is very stressful because my Grandpa recently passed away and I was supposed to go home three hours north Wednesday, but now I am going to be delayed.



One of my biggest concerns is that the technician is going to come out Wednesday and tell me that I need a new router modem. I know for sure this is not the problem because everything was fine until Spectrum ran the process on their end. I spent $140 on the router modem I have. Any advice on what might be wrong or how to go about this problem would greatly be appreciated.



Thanks,

Collin

Whatever Spectrum did, they messed up my internet connection. Need help.?
 
Top