Your account is only authorized for 0 locations - DirecTV

#1
I have this problem with my DIRECTV, I have called more than 3 times trying to solve this problem and nothing now is that I have to pay almost $ 50 for a technician to come because they can no longer to fix clear is problem in the residence and of course when want to speak to a supervisor never the last reason they gave me is that there are none available were eating is amazing the lack of respect with customers increasingly disappointed me more than you, really they are amazing !!
 

Luisfb42

DTVUSA Rookie
#2
Maybe this helps:
Grettings everyone. Ok so I had the same message coming up on the screen for the past two weeks, and been trying to solve this issue ever since. I decided to stick with it this long because we have a lot of recordings on our main DVR and did not want to exchange it only as a last resort. I have a main DVR box and 3 additional small box genies. I called early on as it started to happen. The rep over the phone refresh the boxes and it worked just fine afterward. However it lasted for only a day and then it went back to the same "your account is only authorized for 0 locations" message. The next day my wife saw that the tv was stuck on this screen and called the center and had another rep walk her through removing the other boxes and adding them again. Then refreshing everything and then the screen went back to normal again. Then once again it cut off only after a few hours. So I called back and had another rep not only do everything that my wife did but also what they had me do on the first call, but also now this rep removed all the boxes off the account and put them back in. Refresh everything again and as before it worked but this time cutting off only after a few minutes.

So each time it happened the time the tv worked and showed a picture would be shorter and shorter. Down to now only a few seconds before it would cut off again. So after doing research online and asking the reps over the phone and even asking the technician who came over to my house about it, nobody seemed to know how to fix this problem. But I had noticed that right before the screen would cut off to that same message, another message would pop up on the right bottom of the screen but only for a split second that I could not read the whole thing fast enough. But Eventually I made it out to say something to the extend of: "the MBR card is unreadable" or "the access card can not be read".

So I did ask for a technician to come over to check after my last call with a rep. The tech showed up and was very nice and attentive, unfortunately when he showed up I had reset the main DVR and it was working fine at the moment. I explained to him what had been happening and he said he had not seen this type of problem before. He checked the DVR and runned some tests on it and said the box was working fine. I told him about the message that I had noticed before that the card is unreadable and that I would prefer not to switch the box for another one. I told him that I was gonna call first to request another access card to see if that could fix the problem since I had seen the new message and did not want to just get a new box. He agreed and said he would ask his supervisor about what else he could do for me. So he left and came back about 40 minutes later and did a software update. However that also did not help.

He left and I called Direct tv and asked the rep to send me another access card. She was nice but as always trying to follow the troubleshooting protocols I had to explain the whole story to her again in order to avoid that. So she informed me that repair techs don't carry additional cards on their trucks and you can not walk into an office to get one. That you have to order one by mail and it takes 5 business days because they come from the central office and have to be paired to the main account. I agreed and said ok, that I rather wait to get the card than have to replace the main DVR.

So the card came today and it comes with instructions on how to replace it with the old one and activate the new one. Supposedly simple to do, however, it says to remove the old one and insert the new one properly, then have the mail # ready that is included in the letter and to call the 800#. So far so good. I called the 800# but I thought I would get a direct line to just activate the card, instead I got routed to a rep. No problem though I thought the rep will know what to do and just activate the card and hopefully this will work. But after she said the access card is active now and resetting my DVR the problem with that "authorized for 0 locations" message was stil there. And not only there but now the tv screen would not even show at all. As soon as I reset the box it would go straight to that message where before It would show a picture even for a few seconds.

I was so dissapointed because I thought this would work, and realized that if it was not the card that was the problem then it must but the DVR that is faulty and needed to be replaced because it can not read the card at all. So I gave up and set up another tech call to replace the DVR. I hanged up with the nice repair lady and then stared at the DVR wondering how is it that now the DVR is working worse with the new card than with the old card. It didn't make sense. So I thought why not remove it and put the old one back in and see what happens. Well as soon as I inserted the old card the picture came right back on. And as always it cut off to the message after a few seconds. So I thought how could this be?. Then I removed it and reinserted the new one again and "hello", it worked but only for a split second showing a tv pic right before cutting off and showing now yet another message on the bottom right hand corner of the screen saying this time that "the card needs to be activated". Say what? I thought the card was activated already?. I repeated what I did just to make sure. And the same thing happened. EUREKA! I then realized I still had hope. The problem was still there because the card had not been activated.

So again I called Direct tv and this time I used the automating system that gives you an option to activate your equipment over the phone. The system said it did not find anything on my account that needed activation and gave me then the option to refresh my boxes so I said ok. Looking at my tv screen I did not see anything change and the system asked me if that fixed the problem and I said "no". Then the system said was connecting me to a rep at which point suddenly as the rep was answering the call the picture came back!!.

I laugh at it and could not believe that it was now working and that my suspicion about the card was right all along. I spoke to the rep and told him the whole story one last time and cancelled my scheduled repair tech appointment. Apparently either in the end of it all the lady did not activate the card by mistake, or the card just took a longer time to activate. Or maybe it was the automation system that did it when it refreshed my boxes. In any case that was the prolem all along, that the access card had become faulty somehow and the DVR could not read it properly.

I am sorry if I my story was a bit long to tell, but seeing how little information there is out there about fixing this issue I'm trying to be as clear as I can be and relate my whole story so it can help others who have this same problem.

So if this is happening to you, please replace your access card with a new one, specially if you are seeing the same error messages that I had: the "MBR card is unreadable" followed by "account is only authorized for 0 locations" and you dont want to go through the headache of loosing all of your recorded content on the DVR. Hope this helps.....Cheers:)
 
Top